FlowHeater Demo Video
 
FlowHeater - The Data Import / Export Specialist
 
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Schauen Sie sich auch die verfügbaren allgemeinen Beispiele an evtl. kann Ihre Frage hiermit schon beantwortet werden: Hello World 1 / 2 / 3 , Zahlen in Zeichenketten formatieren , Einfache Wenn-Dann-Sonst Bedingung , Komplexe If-Then-ElseIf ... Bedingung , Daten filtern und gruppieren , Daten gruppieren und Werte über die Gruppierung summieren
  • Seite:
  • 1

THEMA: Fehler bei hinzufügen von weiteren Adapptern

Fehler bei hinzufügen von weiteren Adapptern 1 Jahr 3 Wochen her #3514

Hallo zusammen,

seit ein paar Tagen habe ich ein Problem, das ich leider bisher nicht beheben konnte.
Und zwar bekomme ich beim Hinzufügen von Adaptern in einer bereits angelegten und neu geöffneten Konfiguration immer eine Fehlermeldung. Alle Änderungen und Ergänzungen können dann nicht mehr gespeichert werden. Der Fehler tritt auch teilweise bei Ergänzungen von Heatern auf, so dass auch hier leider keine Änderungen mehr möglich sind.

Ich könnte mir vorstellen das es ggf. mit einem automatischen Windows und .Net Update zu tun hat. Ein Rücksetzten auf die empfohlene .Net 4.5 war aber bisher leider auch erfolglos.
Ist dieser Fehler ggf. bekannt und hat hier vielleicht jemand schon eine erfolgreiche Lösung erzielt?

Ich verwende gerade die FlowHeater 4.1.2.1 Beta2 (32 Bit) auf Windows 10 (32Bit) 1709.
DotNet müsste sich automatisch auf 4.7.2 aktualisiert haben.



Viele Grüße, Florian
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Flo. Begründung: Korrektur

Fehler bei hinzufügen von weiteren Adapptern 1 Jahr 3 Wochen her #3515

Angefügt noch der vollständige Ausnahmetext.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Fehler bei hinzufügen von weiteren Adapptern 1 Jahr 3 Wochen her #3516

  • FlowHeater-Team
  • FlowHeater-Teams Avatar
  • Offline
  • Beiträge: 1406
Hallo Florian,

da haben Sie einen Fehler in der Beta Version aufgedeckt, vielen Dank dafür. In dieser Version wurden Vorbereitungen getroffen mehrere Steps in einer Definition nacheinander ausführen zu können, das war die Ursache des Problems.

Der Fehler wurde in der aktuellen Beta 4.1.2.1 Beta4 behoben.

PS: Die .NET Framework Version ist im Prinzip egal sie muss lediglich größer/gleich 4.5 sein.

Beta Version Download
FlowHeater Beta 32 Bit
FlowHeater Beta 64 Bit
FlowHeater Server Beta

gruß
Robert Stark

Wurde Ihre Frage damit beantwortet? Bitte geben Sie ein kurzes Feedback, Sie helfen damit auch anderen die evtl. ein ähnliches Problem haben. Danke.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

gruß
Robert Stark

Wurde Ihre Frage damit beantwortet? Bitte geben Sie ein kurzes Feedback, Sie helfen damit auch anderen die evtl. ein ähnliches Problem haben. Danke.
  • Seite:
  • 1

andere Sprachen

en

FlowHeater Home

de en

Impressum/Kontakt

Datenschutz

Copyright © 2009-2019 by FlowHeater GmbH.
Alle Rechte vorbehalten.

Follow us on

twitter  facebook

YouTube

 de en